Template:Merit Badge Infobox

From MeritBadgeDotOrg

(Difference between revisions)
Jump to: navigation, search
(draft 7)
Current revision (06:54, August 15, 2008) (edit) (undo)
(cat)
 
(7 intermediate revisions not shown.)
Line 5: Line 5:
| colspan="2" style="text-align:center;" | [[Image:{{{image}}}|100px]]<br /> '''[[:Category:Eagle required Merit Badges|Eagle-required]]'''
| colspan="2" style="text-align:center;" | [[Image:{{{image}}}|100px]]<br /> '''[[:Category:Eagle required Merit Badges|Eagle-required]]'''
|-
|-
-
! Field:
+
! Field of study:
-
| {{{field}}}
+
| style="text-align:center;" | {{{field}}}
|-
|-
-
! BSA Advancement ID:
+
! Advancement ID:
-
| {{{id}}}
+
| style="text-align:center;" | {{{id}}}
|-
|-
! Created:
! Created:
-
| {{{created|}}}
+
| style="text-align:center;" | {{{created|}}}
|-
|-
! Status:
! Status:
-
| {{{status|}}}
+
| style="text-align:center;" | {{{status|}}}
|-
|-
-
! Requirements revised:
+
! Effective date of the<br/ >current requirements<br />(shown on this page):
-
| {{{requirements revised|}}}
+
| style="text-align:center;" | '''{{{current}}}'''
|-
|-
-
! [[{{FULLPAGENAME}}/Previous requirements|Previous requirements]]:<br />(If within last 8 years)
+
! [[{{FULLPAGENAME}}/Previous requirements|Previous requirements]]:
-
| {{{previous requirements|}}}
+
| style="text-align:center;" | {{{previous|}}}
|-
|-
-
! Phamplet revised:
+
! Latest phamplet:
-
| {{{pamphlet revised|}}}
+
| style="text-align:center;" | {{{pamphlet|}}}
|-
|-
-
| colspan="2" style="text-align:center;" | [[Help:Merit Badge infobox terms|Click here for help with these terms.]]
+
| colspan="2" style="text-align:center;" | [[Help:Merit Badge infobox terms|Click here for help with any of these terms, or "Which requirements should I use?"]]
|-
|-
|}
|}
 +
<noinclude>{{documentation}}[[Category:Deprecated templates]]</noinclude>

Current revision

{{{name}}}
[[Image:{{{image}}}|100px]]
Eagle-required
Field of study: {{{field}}}
Advancement ID: {{{id}}}
Created:
Status:
Effective date of the
current requirements
(shown on this page):
{{{current}}}
Previous requirements:
Latest phamplet:
Click here for help with any of these terms, or "Which requirements should I use?"
Personal tools
language